Performance decrease
Incident Report for CPF.CNPJ
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 11:36 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 02:51 GMT-03:00
Update
Devido à indisponibilidade de alguns provedores de trânsito de internet, ocasionado por múltiplos rompimentos ópticos, estamos passando por um período de perda de pacotes e latência nos Data Centers de São Paulo.
Nossa equipe de engenharia de redes está trabalhando ativamente no roteamento de tráfego para otimização e para aliviar a situação. Também estamos em contato com todos os fornecedores para haja uma solução quanto antes.

-

Due to the unavailability of some internet traffic providers, caused by multiple optical disruptions, we are going through a period of packet loss and latency in Sao Paulo's Data Centers.
Our network engineering team is actively working on traffic routing for optimization and to alleviate the situation. We are also in contact with all providers to find a solution as soon as possible.
Posted Jun 17, 2020 - 17:07 GMT-03:00
Identified
We are experiencing a longer response time than expected of suppliers. Awaiting solution of the problem, considering a longer term due to the quarantine and Brazilian holiday.
The requests delay will be up to 30 seconds.
Posted Jun 11, 2020 - 22:25 GMT-03:00
This incident affected: API v1.