Instability
Incident Report for CPF.CNPJ
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 21:20 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2020 - 09:45 GMT-03:00
Update
Os serviços estão sendo reestabelecidos gradualmente.

-

Services are gradually being re-established.
Posted Sep 02, 2020 - 22:58 GMT-03:00
Update
Ainda estamos trabalhando em conjunto para solução dos problemas e buscando soluções alternativas. Novas previsões para solução do problema não foram repassadas por nossos fornecedores.

-

We are still working together to solve problems and looking for alternative routes. No predictions for solving the problem passed for our suppliers.
Posted Aug 31, 2020 - 16:01 GMT-03:00
Update
API desativada até solução definitiva do problema. Por conta da pandemia, todas as operações foram prejudicadas em nossos fornecedores. Previsão para reestabelecimento dos serviços na segunda-feira, 31/08/2020 às 16:00 (Brasília).

-

API disabled until definitive solution of the problem. Due to the pandemic, the entire operation was damaged in suppliers. Rehabilitation scheduled to Monday 2020-08-31 19:00 GMT.
Posted Aug 29, 2020 - 12:59 GMT-03:00
Identified
We are still waiting for the definitive solution of the instability and official communication from our suppliers. All network was affected.
Posted Aug 28, 2020 - 12:35 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2020 - 10:26 GMT-03:00
Identified
Working on changing routes and emergency suppliers.
Posted Aug 26, 2020 - 10:00 GMT-03:00
Update
Working on changing routes and emergency suppliers.
Posted Aug 26, 2020 - 10:00 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2020 - 09:31 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 19:03 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 17:51 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 12:36 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 12:33 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 11:49 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 09:58 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 02:18 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 20:43 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 20:25 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 19:30 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 19:04 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 18:30 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 15:18 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 14:03 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 13:18 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 13:15 GMT-03:00
This incident affected: API v1 and Pacotes (Pacote CPF A, Pacote CPF B, Pacote CPF C, Pacote CPF D, Pacote CPF E, Pacote CNPJ A, Pacote CNPJ B, Pacote CNPJ D).